【RSI指标】RSI量线是什么 RSI量线源码公式分享 - 618股票学习网

RSI量线是什么 RSI量线源码公式分享

来源:618股票学习网 时间:2019-07-27 09:46:06 责编: 人气:

我们在进行分析的过程中经常会运用到技术指标,其中就有rsi指标,当然关于rsi指标也讲过了很多,今天在网上看到一种RSI量线的新用法,那RSI量线是什么?源码公式是什么?今天我们就来详细的了解。

【RSI量线】

RSI量线是什么?RSI量线其实就是将rsi指标与成交量进行相结合(如下图所示)。那这个指标是怎么来的呢?

RSI量线

创造这个指标的老师是这样想的:RSI比成交量更能反映股票的强弱,是不是把获利成交量和RSI结合,以量的形式表达出来。这样效果是不是更好?带着这样的想法,就有着了RSI量线指标。这就是它的相关定义,接下来我们看这个指标的公式源码。

  【RSI量线源码】

源码:RSI量线

LC:=REF(CLOSE,1);

RSI5:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,VOLSTICK;

RSI10:SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100,LINETHICK0;

RSI20:SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100,LINETHICK0;

快线:MA(RSI5,3);

慢线:MA(RSI5,8);

AA:=快线-慢线;

能量:IF(快线>慢线 OR 快线<慢线,AA,DRAWNULL),LINETHICK0;

HL10:WINNER(C/1.1)*RSI5,LINETHICK0;

STICKLINE(((C/1.1)*RSI5),HL10,0,0.1,0),COLORRED;

HL20:WINNER(C/1.2)*RSI5,LINETHICK0;

STICKLINE(((C/1.2)*RSI5),HL20,0,0.1,0),COLORYELLOW;

HL30:WINNER(C/1.3)*RSI5,LINETHICK0;

STICKLINE(((C/1.3)*RSI5),HL30,0,0.1,0),COLORBLUE;

以上就是这个指标的源码,看到这里,有些巴黎人注册者就会蒙圈了,那么这个指标怎么样使用才能帮助我们更好的巴黎人注册?接下来就为大家带来相关的指标用法。

RSI量线应用

【指标用法】

HL10:代表获利10个点,反映超短获利数量。上图中红色小柱。

HL20:代表获利20个点,反映短线获利数量。上图中黄色小柱。

HL30:代表获利30个点,反映中线获利数量。上图中蓝色小柱。

出现三色小柱代表该股有庄家正在拉升获利,我想这个时候介入,可以搭顺风车,当然随时要小获利筹码是否下降,一旦下降代表,庄家获利出逃了。

能量:上升,股价上升的动力。能量低位上升,买入,高位下降,减仓卖出。能量是快线和慢线的差值。基本能发言股票由弱转强,或者强转弱的趋势的。

快线、慢线。上升,股价上涨,下降股价开始下跌。图中红色量柱大小代表RSI值,红色量柱上升,RSI上涨,股价上涨。当然还有其他的用法,大家就可以细细体会吧。

以上就是有关RSI量线的介绍,相信大家多少已经了解了,要坚信只有付出你才有收获,每天坚持学习,累积下来你也能获得很多的巴黎人注册技能,如若您想要学习深100etf如何认购可点击进入,最后预祝大家巴黎人注册顺利。